PHP版本和组件选择帮助(DA面板)

作者:VPSAA技术部 发布时间:May 1, 2015 分类:教程

VPSAA部分节点已开放用户PHP版本选择权限(产品订购页面有标注,如洛杉矶CC机房),对于PHP版本和组件的选择不当,可能带来一些问题,特设此帮助以便用户参考。

如何进入到PHP选择功能页面?

首先,登陆DA面板,选择菜单”Select PHP version“,如图:

php01.jpg

点击上图框住菜单按钮,进入PHP选择页面,如下图所示。

php02.png

如上图,我们现在默认的是PHP5.3,如果我们需要选PHP5.2,直接在PHP Version中选定版本,然后点击Set as current即可,同时,我们建议用户点击下Use Defaults,选择默认组件,然后点击Save保存下,避免组件选择有问题导致报错。

对于PHP组件选择可能导致的报错,近期收到的几例关于Wordpress源码的500错误页面均由此引起,具体的报错信息如:Internal Server Error

The server encountered an internal error or misconfiguration and was unable to complete your request.

Please contact the server administrator, webmaster@***** and inform them of the time the error occurred, and anything you might have done that may have caused the error.

More information about this error may be available in the server error log.

Additionally, a 500 Internal Server Error error was encountered while trying to use an ErrorDocument to handle the request.

遇到上述报错大家不要着急,可直接登陆DA面板PHP选择页面,点击Use Defaults,然后Save保存下PHP组件为默认组件,然后再次尝试,一般就解决了。若您操作困难仍有问题,也可以提交工单给后台技术部门为您检查核实(如何提交工单帮助:http://blog.vpsaa.com/jiaocheng/contact.html)

标签: VPSAA, PHP版本选择, PHP组件选择

添加新评论 »